CloudLinux - KernelCare Blog - CloudLinux Blog
Blog
MDS-fixed

Beta: CloudLinux 6 kernel is available with a fix for MDS vulnerability

MDS-fixed
CloudLinux 6 kernel version 2.6.32-954.3.5.lve1.4.64 with a fix for MDS vulnerability is now available for download from our updates-testing repository.Changelog:CKSIX-218: x86 MDS mitigations:CVE-2018-12126 MSBDS Microarchitectural Store Buffer Data Sampling;CVE-2018-12130 MFBDS Microarchitectural Fill Buffer Data Sampling;CVE-2018-12127 MLPDS Mic...
Продолжить чтение
Последние комментарии
Guest — Tro
Do you plan to provide patches for MDS over kernelcare? Thanks
16.05.2019 09:30
Guest — Alexandre
Yes, we are working now on building the KC patches for MDS
16.05.2019 10:11
  4419 просмотров
  2 Комментариев
MDS-fixed

Beta: СloudLinux 7 and CloudLinux 6 Hybrid kernel is available with a fix for MDS vulnerability

MDS-fixed
CloudLinux 7 and CloudLinux 6 Hybrid kernel version 3.10.0-962.3.2.lve1.5.25.8 with a fix for MDS vulnerability is now available for download from our updates-testing repository.Changelog:CLKRN-457: fix KABI breakage;CLKRN-458: x86 MDS mitigations:CVE-2018-12126 MSBDS Microarchitectural Store Buffer Data Sampling;CVE-2018-12130 MFBDS Microarchitect...
Продолжить чтение
  4122 просмотров
  0 Комментариев
WHMS
Теги:

WHMCS plugin version 1.3.5 is here

WHMS
We are pleased to announce that the new updated WHMCS plugin version 1.3.5 is now available. This latest version embodies further improvements of the product as well as new features.You can read more about all new features and improvements in Imunify360 blog.
  3039 просмотров
  0 Комментариев
vulnerability7

Major 9.8 vulnerability affects multiple Linux kernels— CVE-2019-8912 (af_alg_release())

vulnerability7
The KernelCare team are tracking a new vulnerability, CVE-2019-8912.Our assessment is that the cause is this commit, the introduction of a "sockfs_setattr()" function. This function neglects to null-out values in a structure, making their values usable after exiting from the function (a so-called ‘use-after-free’ error).Our team have already r...
Продолжить чтение
Последние комментарии
Guest — Ryan Smith
So is the CloudLinux 7 kernel not affected as it's not listed above?
22.02.2019 19:01
Igor Seletskiy
Correct. We initially thought that it was, but after detailed investigation figured out that only kernels 4.9 and higher are affec... Read More
22.02.2019 19:06
Guest — Lucas Rolff
NVD links to Symantec's "securityfocus.com" website, which lists kernels prior to 4.9 being vulnerable as well: https://www.securi... Read More
22.02.2019 20:59
  13024 просмотров
  7 Комментариев
vulnerability_huge3

CVE-2019-8912

vulnerability_huge3
We have started working on patching CVE-2019-8912. We expect to start releasing patches for different kernels on Friday, 22nd February 2019, with all kernels patched up by Sunday. We will provide more information as it becomes available.https://nvd.nist.gov/vuln/detail/CVE-2019-8912
  9219 просмотров
  0 Комментариев
KernelCare / KVM crash on EL6

KernelCare / KVM crash on EL6

KernelCare / KVM crash on EL6
The latest KernelCare patchset for EL6 distributions had a bug that triggered crashes KVM hosts in some of the configurations.The patch was rolled back within ~50 minutes, and only a small number of customers were affected.No customers on delayed feeds were affected:http://docs.kernelcare.com/index.html?delayed_feed.htm No customers on ePortal...
Продолжить чтение
  5582 просмотров
  0 Комментариев
5 Bad Reasons to Update Your Linux Kernel

5 Bad Reasons to Update Your Linux Kernel

5 Bad Reasons to Update Your Linux Kernel
A Linux kernel update is not to be taken lightly—change means risk.Whatever reasons you think you might have, there is really only one that matters.I tell you what it is in this blog post.
  4639 просмотров
  0 Комментариев
Spectre v.2 patches are available in TEST feed
Теги:

Spectre v.2 patches are available in TEST feed

Spectre v.2 patches are available in TEST feed
We are glad to announce that the patches for the fix of Spectre v.2 (CVE-2017-5715) are now available for download from our test feed.The patches are ready for the following distros:RHEL7CentOS7CentOS7-plusPVE-3.10CloudLinux7CloudLinux 6 HybridOracle Linux 7CentOS6CentOS6-plusOpenVZPVE-2.6RHEL 6Ubuntu-trusty-lts-xenialUbuntu-xenialUbuntu-xenial-aws...
Продолжить чтение
  2819 просмотров
  0 Комментариев
CloudLinux and GDPR
Теги:

CloudLinux and GDPR

CloudLinux and GDPR
The General Data Protection Regulation (GDPR) (EU) 2016/679 is a regulation in the EU law on data protection and privacy for all individuals within the European Union. It also addresses the export of personal data outside the EU. The GDPR aims primarily to give control to citizens and residents over their personal data and to simplify the regulator...
Продолжить чтение
Последний комментарий к этой записи
valney
hello I registered a license today and I want to add the new license to be able to compile the php
31.07.2020 00:44
  8428 просмотров
  1 комментарий
KernelCare fixes Meltdown and Spectre without reboots!

KernelCare fixes Meltdown and Spectre without reboots!

KernelCare fixes Meltdown and Spectre without reboots!
KernelCare now live patches Meltdown and Spectre (spectre-v1) that exploit critical vulnerabilities in modern processors. The list of supported distributions is available below. Free trial supports updates too.By now, you might have thought that the topic of Meltdown and Spectre vulnerabilities is taking a backstage in the news. Not so, as the impa...
Продолжить чтение
Последние комментарии
Guest — Eric Caldwell
What blog page do we need to tune into for the CL6 KC patches?
06.02.2018 18:52
Alexandre Parubochyi
Please follow https://cloudlinux.com/cloudlinux-os-blog/entry/intel-cpu-bug-kernelcare-and-cloudlinux... Read More
06.02.2018 19:30
Guest — Stéphan Schamp
Keep getting: # kcarectl -u Updates already downloaded Unable to apply patch (/var/cache/kcare/4796c6a424d5f4abf9482d4e335a60d79... Read More
07.02.2018 09:54
  12794 просмотров
  17 Комментариев