CloudLinux - Последние записи в блогах - Блог CloudLinux - Страница 2
RSS
php_selector_upd2
Теги:

Beta: обновлен Alt-PHP

php_selector_upd2
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего репозитория тестирования обновлений. Журнал изменений alt-php74-pecl-ext-1-3.1 исключить leveldb из пакета alt-php74-leveldb-0.2.1-6 ALTPHP-821: собрать leveldb как отдельное расширение Обновить команду yum groupupdate alt-php --enablerepo = cloudlinux- обновления тестирования
Найдено: 201
0 комментариев
mod_lsapi
Теги:

Beta: обновлен mod_lsapi PRO

mod_lsapi
Новые обновленные пакеты mod_lsapi PRO для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) теперь доступны для загрузки из нашего репозитория тестирования обновлений. Журнал изменений: liblsapi-1.1-48 mod_lsapi-1.1-48 ea-apache24-mod_lsapi-1.1-48 httpd24-mod_lsapi-1.1-48 MODLS-725: состояние гонки на R ...
продолжить чтение
Найдено: 304
0 комментариев
python3

Переход на Python 3 начинается!

python3
Первый день Нового года принес не только плавное шампанское, но и официальное завершение поддержки Python 2. В CloudLinux мы готовимся к новому будущему с Python. Мы переносим весь код Python 2 в Python 3 для всех наших проектов и пакетов, включая пакет alt-python27-cllib. В первом квартале 2020 года все пакеты ...
продолжить чтение
Найдено: 858
0 комментариев
php_selector_upd2-1
Теги:

Beta: обновлен Alt-PHP

php_selector_upd2-1
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего репозитория тестирования обновлений. Список изменений 2 alt-php10.33-pecl-ext-1-823 добавить расширение ssh10.33 версии 74 добавить расширение yaz ...
продолжить чтение
Найдено: 194
0 комментариев
php_selector_upd2-1
Теги:

Обновлен Alt-PHP

php_selector_upd2-1
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего производственного репозитория. Журнал изменений alt-php74-pear-1.10.10-1 обновление до версии 1.10.10 Команда обновления yum groupupdate alt-php
Найдено: 182
0 комментариев
b2ap3_large_hardened_php1
Теги:

Обновлен HardenedPHP

b2ap3_large_hardened_php1
Новые обновленные пакеты HardenedPHP теперь доступны для загрузки из нашего производственного репозитория. Журнал изменений alt-php44-4.4.9-100 исправляет ошибку # 78793 (Использование после освобождения при разборе exif под средством очистки памяти) исправляет ошибку # 78878 (Переполнение буфера в bc_shift_addsub). (CVE-2019-11046) исправить ошибку # 78910 (переполнение кучи-буфера READ в exif). (CVE-2019-11047) ...
продолжить чтение
Найдено: 175
0 комментариев
php_selector_upd_20200110-211530_1
Теги:

Обновлен Alt-PHP

php_selector_upd_20200110-211530_1
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего производственного репозитория. Список изменений : исправьте директивы lsapi_backend_pgrp_max_reqs и lsapi_backend_pgrp_max_crashes alt ...
продолжить чтение
Найдено: 167
0 комментариев
kernel_updated2
Теги:

Обновлено ядро ​​CloudLinux 6

kernel_updated2
Ядро CloudLinux 6 версии 2.6.32-954.3.5.lve1.4.76 теперь доступно для загрузки из нашего производственного репозитория. Журнал изменений CKSIX-246: CVE-2019-1125: добавить отсутствующие записи в cpu_vuln_whitelist CKSIX-243: сделать статистику ввода-вывода доступной для чтения (часть 2) Команда обновления yum install kernel-2.6.32-954.3.5.lve1.4.76.el6
Найдено: 326
0 комментариев
hardened_php1
Теги:

Beta: обновлен HardenedPHP

hardened_php1
Новые обновленные пакеты HardenedPHP теперь доступны для загрузки в нашем репозитории для тестирования обновлений. Журнал изменений alt-php44-4.4.9-100 исправляет ошибку # 78793 (Использование после освобождения при разборе exif под средством очистки памяти) исправляет ошибку # 78878 (Переполнение буфера в bc_shift_addsub). (CVE-2019-11046) исправить ошибку # 78910 (переполнение буфера кучи READ в exif). (CVE-2019-110 ...
продолжить чтение
Найдено: 1998
0 комментариев
php_selector_upd2
Теги:

Beta: обновлен Alt-PHP

php_selector_upd2
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего репозитория тестирования обновлений. Список изменений : исправить директиву lsapi_backend_pgrp_max_reqs и lsapi_backend_pgrp_max_crashes ...
продолжить чтение
Найдено: 1815
0 комментариев