CloudLinux - Последние сообщения в блоге - CloudLinux Blog
RSS
update_general

Бета: обновлено mod_hostinglimits

update_general
Новые обновленные пакеты mod_hostinglimits для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) теперь доступны для загрузки из нашего репозитория тестирования обновлений. Журнал изменений: mod_hostinglimits-1.0-37 ea-apache24-mod_hostinglimits-1.0-37 httpd24-mod_hostinglimits-1.0-37 AAP-273: расширено ...
продолжить чтение
Найдено: 112
0 комментариев
mod_passenger
Теги:

Обновления для alt-mod-passenger

mod_passenger
Новая обновленная версия alt-mod-passenger 5.3.7-4 для CloudLinux 6 и 7, для EasyApache 4 и httpd24 теперь доступна для загрузки из нашего производственного репозитория. Журнал изменений: alt-mod-passenger-5.3.7-4 ea-apache24-mod-alt-passenger-5.3.7-4 httpd24-alt-mod-passenger-5.3.7-4 ALMODP-121: удаленные файлы с 1667 uid ALMODP-120: исправлено -alt-мод-ра ...
продолжить чтение
Найдено: 176
0 комментариев
Обратная совместимость

Обзор обратной совместимости и отключенной функциональности Python Selector, июнь 2019

Обратная совместимость
Уважаемые клиенты ОС CloudLinux! В течение ближайших двух недель мы планируем выпустить для бета-версии новый клиентский Python Selector с обновленным пользовательским интерфейсом и некоторыми новыми функциями (см. Ниже), которые используют SPA-модель - так же, как и Node.js Selector. В процессе разработки мы обнаружили, что некоторые функции устарели и не видим смысла их больше поддерживать, но хотели бы ...
продолжить чтение
Найдено: 209
0 комментариев
kernel_updated2

Вышло гибридное ядро ​​СloudLinux 7 и CloudLinux 6 с исправлением уязвимости TCP SACK PANIC

kernel_updated2
CloudNinux 7 и CloudLinux 6 Гибридная версия ядра 3.10.0-962.3.2.lve1.5.25.11 теперь доступна для загрузки из нашего производственного репозитория. Вы можете узнать больше об уязвимости TCP SACK PANIC в этом посте. Журнал изменений: CLKRN-421: Ratelimit записей сообщений memcg oom для dmesg CLKRN-482: CVE-2019-11477: SACK Паника CLKRN-483: CVE-2019-11478: SACK Slo ...
продолжить чтение
Недавние комментарии
Фабиан Марсильоне
Привет, Инесса. У меня мало серверов с версией ядра 1.25.10. Я просто попытался обновить до этого с помощью: yum установить kernel-3 .... Подробнее
Понедельник, Июнь 24 2019 20: 58
Иван Жмуд
Привет, Фабиан. Мы проверили, доступен ли пакет в стабильном канале. Попробуйте выполнить команду `yum clean all` перед обновлением ... Подробнее
Вторник, Июнь 25 2019 07: 57
Фабиан Марсильоне
Спасибо Иван! Теперь было установлено новое ядро ​​С уважением Fabian ... Подробнее
Вторник, Июнь 25 2019 14: 45
Найдено: 281
3 комментариев
kernel_updated2

Вышло ядро ​​CloudLinux 6 с исправлением уязвимости TCP SACK PANIC

kernel_updated2
Версия ядра CloudLinux 6 2.6.32-954.3.5.lve1.4.66 теперь доступна для загрузки из нашего производственного репозитория. Вы можете узнать больше об уязвимости TCP SACK PANIC в этом посте. Журнал изменений: CKSIX-220: CVE-2019-11477: SACK Паника CKSIX-221: CVE-2019-11478: SACK Медленное или избыточное использование ресурсов CKSIX-222: CVE-2019-11479: Избыточное потребление ресурсов ...
продолжить чтение
Найдено: 205
0 комментариев
kernel_updated2

Бета: выпущено ядро ​​CloudLinux 6 с исправлением уязвимости TCP SACK PANIC

kernel_updated2
Версия ядра CloudLinux 6 2.6.32-954.3.5.lve1.4.66 теперь доступна для загрузки из нашего репозитория тестирования обновлений. Вы можете узнать больше об уязвимости TCP SACK PANIC в этом посте. Журнал изменений: CKSIX-220: CVE-2019-11477: SACK Паника CKSIX-221: CVE-2019-11478: SACK Медленное или избыточное использование ресурса CKSIX-222: CVE-2019-11479: Избыточное потребление ресурсов ...
продолжить чтение
Найдено: 539
0 комментариев
php_selector_upd2
Теги:

Обновлен Alt-PHP

php_selector_upd2
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего производственного репозитория. Обратите внимание, что если вы используете alt-php72 с zts, вам необходимо выполнить yum install alt-php72-zts * после обновления. Журнал изменений: alt-php72-7.2.19-2 переместил все модули zts в подпакет alt-php72-zts alt-php73-sourceguardian-11.3.1-3 alt-php71-sourceguardian-11 ...
продолжить чтение
Недавние комментарии
Дарья Малявкина
Привет Райан! Я прошу прощения за доставленные неудобства. Мы работаем над исправлением
Пятница, Июнь 21 2019 08: 45
Найдено: 500
3 комментариев
update_general

Бета-версия: LVE-Stats, Alt-Python27-cllib и LVE-Utils обновлены

update_general
Новые обновленные пакеты LVE-Stats, Alt-Python27-cllib и LVE-Utils теперь доступны для загрузки из нашего репозитория тестирования обновлений. Журнал изменений: lve-utils 3.1.8-1 LU-1295: исправлена ​​проблема, возникающая при сбое мастера при отмене установки модуля. LU-1230: синхронизация включения / отключения значка приложения Python в утилите clconfig со статусом Python Selector ...
продолжить чтение
Найдено: 393
0 комментариев
kernel_updated2

Бета: выпущено гибридное ядро ​​СloudLinux 7 и CloudLinux 6 с исправлением уязвимости TCP SACK PANIC

kernel_updated2
CloudLinux 7 и CloudLinux 6 Гибридная версия ядра 3.10.0-962.3.2.lve1.5.25.11 теперь доступны для загрузки из нашего репозитория тестирования обновлений. Вы можете узнать больше об уязвимости TCP SACK PANIC в этом посте. Журнал изменений: CLKRN-421: добавление сообщений об ограничении количества сообщений memcg в dmesg CLKRN-482: CVE-2019-11477: SACK Panic CLKRN-483: CVE-2019-11478: SAC ...
продолжить чтение
Найдено: 388
1 Комментарий
UI_20190621-094748_1

Современный пользовательский интерфейс и улучшенное удобство использования: теперь обновленное клиентское расширение PHP Selector для cPanel

UI_20190621-094748_1
Предварительный просмотр PHP Selector
Сегодня я здесь, чтобы сообщить вам, что наш известный клиент PHP Selector готов к бета-тестированию. Теперь он имеет обновленный интерфейс и улучшенное удобство использования для наших ценных пользователей cPanel. Прежде всего, вы можете увидеть предварительный просмотр нового значка для клиента PHP Selector в cPanel на изображении обложки объявления - так что вы можете легко найти его. И вот предварительный просмотр нового U ...
продолжить чтение
Недавние комментарии
Платок Шеннона
При использовании функции автосохранения применяется ли «мягкий перезапуск Apache» после каждого измененного значения? В настоящее время, если вы должны обновить сом ... Подробнее
Четверг, Июнь 20 2019 13: 33
Инесса Атмачьян
Привет Шеннон, 1. При использовании функции автосохранения применяется ли «мягкий перезапуск Apache» после каждого измененного значения? Нет, автосохранение не ... Подробнее
Четверг, Июнь 20 2019 15: 25
Инесса Атмачьян
Привет Ричард, спасибо! Мы планируем добавить функцию использования пользовательской локализации для всех плагинов с обновленным пользовательским интерфейсом в Q3 .... Подробнее
Четверг, Июнь 20 2019 15: 33
Найдено: 720
7 комментариев