Forum
  1. Forums
  2. KernelCare
  3. KernelCare General Discussion
  1. Garry
  2. Tuesday, October 30, 2018
  3.  Subscribe via email
Hi,

I am running Ubuntu 16.04 LTS and would like to know will the kernel be supported on it.
The Kernel is the defeault Ubuntu one: Ubuntu 4.4.0-138-generic
It is currently reporting Unknown Kernel

[email protected]:~# uname -a
Linux backup.melodydns.com 4.4.0-138-generic #164-Ubuntu SMP Tue Oct 2 17:16:02 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

[email protected]:~# kcarectl --info
Unknown kernel (Ubuntu 4.4.0-138-generic), no patches available

[email protected]:~# kcarectl --update
Unknown Kernel (Ubuntu 4.4.0-138-generic)

[email protected]:~# lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 16.04.5 LTS
Release: 16.04
Codename: xenial

Thanks
Rate this post:
  1. 31.10.2018 13:10:51
  2. # 1
Posts: 172
Joined: 31.01.2017
0
Votes
Undo
Garry,

This one will become supported by tomorrow.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.