Forum
  1. Forums
  2. KernelCare
  3. KernelCare General Discussion
  1. Ian
  2. Friday, June 22, 2018
  3.  Subscribe via email
Hi
how do I fix the config for Kernel Care, so I runs
currently getting this error message emailed several times a day

usage: kcarectl [-h] [-i] [-u] [--unload] [--smart-update] [--auto-update]
[--local PATH] [--patch-info] [--freezer freezer] [--nofreeze]
[--force] [--uname] [--license-info] [--import-key PATH]
[--register KEY] [--register-autoretry] [--unregister]
[--check] [--test] [--prefix PREFIX] [--test-s3]
[--aws-access-key KEY] [--aws-secret-key KEY]
[--aws-region REGION] [--aws-bucket BUCKET]
[--aws-prefix PREFIX] [--nosignature]
[--set-monitoring-key KEY] [--doctor] [--enable-auto-update]
[--disable-auto-update] [--plugin-info] [--version]
kcarectl: error: unrecognized arguments: --gradual-rollout=auto

yours

Ian
Rate this post:
  1. 22.06.2018 17:06:48
  2. # 1
Igor Ghertesco Accepted Answer
Posts: 137
Joined: 07.08.2015
0
Votes
Undo
Hello,

Most likely, kernelcare package must be updated to the latest version.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.