Server froze - seems to be osses issue
Forum
For more information on the latest vulnerability (CVE-2018-12130, CVE-2018-12126, CVE-2018-12127, and CVE-2019-11091),
please refer to our blog post
  1. Forums
  2. Imunify360
  3. Imunify360 and Imunify Sensor
  1. Glenn Taylor
  2. Sunday, 07 October 2018
  3.  Subscribe via email
My server froze today and it appears to be related to ossec process.

See attachment: you can see line task ossec-analysisd....blocked for more than 120 seconds. Not tainted....

This is what appeared on console and I could not login, even from ESXi console. Had to do hard shutdown and reboot which got server running again.

Anyone have any insights on this?

Thanks
G
Attachments (1)
Rate this post:
  1. 09.10.2018 07:10:43
  2. # 1
Posts: 187
Joined: 31.01.2017
0
Votes
Undo
Hi Glenn,

Please, submit a ticket with us on this issue at https://cloudlinux.zendesk.com (Imunify360 department)
  1. 17.10.2018 18:10:32
  2. # 2
Glenn Taylor Accepted Answer
Posts: 26
Joined: 23.04.2015
0
Votes
Undo
Turned out to be problem with vmdirty ratio. Server crashed again but different process this time so I made some changes to sysctl.conf and that fixed the problem. thx
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.