alt-php update errors
Forum
For more information on the latest vulnerability (CVE-2018-12130, CVE-2018-12126, CVE-2018-12127, and CVE-2019-11091),
please refer to our blog post
  1. Forums
  2. Imunify360
  3. Imunify360 and Imunify Sensor
  1. Glenn Taylor
  2. Thursday, 02 May 2019
  3.  Subscribe via email
Hi there, I'm getting yum errors across all my servers:

--> Finished Dependency Resolution
Error: Package: alt-pcre-devel-8.40-1.el7.x86_64 (@imunify360-alt-php)
Requires: alt-pcre = 8.40-1.el7
Removing: alt-pcre-8.40-1.el7.x86_64 (@imunify360-alt-php)
alt-pcre = 8.40-1.el7
Updated By: alt-pcre-8.41-1.el7.x86_64 (imunify360)
alt-pcre = 8.41-1.el7
Error: Package: zeromq-4.1.4-5.el7.x86_64 (@imunify360-alt-php)
Requires: libsodium.so.13()(64bit)
Removing: libsodium-1.0.5-1.el7.x86_64 (@imunify360-alt-php)
libsodium.so.13()(64bit)
Updated By: libsodium-1.0.16-1.el7.x86_64 (imunify360-alt-php)
~libsodium.so.23()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Can you provide some instructions on how to fix this. I'd rather that than setting up logins for each server.

Thanks
G
Rate this post:
  1. 02.05.2019 12:05:35
  2. # 1
Darya Malyavkina Accepted Answer
Posts: 1
Joined: 22.03.2019
0
Votes
Undo
Hello Glenn!

Did you do 'yum update'? Please show the list of enabled repositories. It is possible that you have disabled the required repository. You can try to add to update command '--enablerepo=imunify360*'.

If this doesn't help, please let me know.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.