1. Forums
  2. General
  3. General Discussion
  1. Simon Parker
  2. Tuesday, 26 August 2014
  3.  Subscribe via email
i get the following email from lfd

/var/log/messages:
Aug 26 09:00:10 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:00:26 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:00:41 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:00:56 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:01:11 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:01:26 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:01:41 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:01:56 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:02:11 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:02:26 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:02:41 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:02:56 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26 09:03:11 myserver lvestats-server&#91;1605&#93;: <class \'sqlite3.OperationalError\'>: no such table: last_run Aug 26

I dont think it completed installation correctly.

any advice please.
Rate this post:
  1. 27.08.2014 08:08:11
  2. # 1
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Looks like lvestats database is inconsistent and missing some fields. Please try to recreate it with:

/etc/init.d/lvestats stop
mv /var/lve/lveinfo.db /var/lve/lveinfo.db_bad
/etc/init.d/lvestats start
  1. 15.02.2015 22:02:46
  2. # 2
Scott Neader Accepted Answer
Posts: 89
Joined: 12.06.2014
0
Votes
Undo
Bogdan, thanks for this answer.  I had this same problem on a new installation today, and your instructions fixed the problem.

- Scott
  1. 31.01.2016 11:01:03
  2. # 3
Dave Accepted Answer
Posts: 9
Joined: 09.12.2014
0
Votes
Undo
Same here. Brand new server. First CL server (migrating away from RHEL) and have had a lot of little \"bumps\" in the road so far that CL tech support has been assisting with, and while looking for the source of other problems this morning (such as not being able to change inodes High number without also completely changing inodes Low number on packages) I discovered thousands of lines of \"lvestats-server&#91;712756&#93;: <class \'sqlite3.OperationalError\'>: no such table: history\" in the logs. Going to try Bogdan\'s solution now.
  1. 01.02.2016 07:02:43
  2. # 4
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Really not sure how happened that necessary table was not there. How was installation going? Any errors?
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.