lvetop and lveps show no output
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Patrick van Hout
  2. Thursday, 04 November 2010
  3.  Subscribe via email
hi,

Whenever I run lvetop or lveps nothing shows:
[[email protected] ~]# lveps -d
LVE REF PNO TNO USR GRP CPU MEM I/O
[[email protected] ~]#

There just seems to be no output.

I do have two domains running at the moment:
[[email protected] ~]# lvectl list
veid enters cpu io cpu_usage
10001 0 25 25 17100446896
10002 0 25 25 812456096


Any idea why I cannot see any output.
I am running 2.6.18-294.8.1.el5.lve0.7.33xen on a AWS EC2 Instance.

thanks, Patrick
Rate this post:
  1. 04.11.2010 08:11:12
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Patrick,

Is that on plesk server?

#1. Make sure that mod_hostinglimits is installed.
rpm -qa mod_hostinglimits should give you then answer
#2. Check VirtualHost for sites, it it has SuexecUserGroup directive. This is often disabled on Plesk.
If it is missing, make sure suexec/cgi is enabled. We just need this directive to decide which user/lve VirtualHost belongs too.
#3 Put some traffic to php/cgi page on your server. lvetop gives you live results, so the load on the site should be current.
One way to put load is via:
# ab -c 5 -n 10000 URL_TO_SOME_PHP_PAGE
while you are doing lvetop in another terminal.

If nothing else works -- contact support, and we will help you.
  1. 09.11.2010 03:11:34
  2. # 2
Patrick van Hout Accepted Answer
Posts: 8
Joined: 09.10.2010
0
Votes
Undo
hi Igor,

Yes correct, we are running Plesk 9.5.2.

#1, yes is installed:
[[email protected] bin]# rpm -qa mod_hostinglimits
mod_hostinglimits-0.6.1-0.2.20100312git.el5.cloudlinux.3

#2, I believe it is active, in /var/www/vhosts/http://vanhout.name/conf/httpd.include I see this line:

SuexecUserGroup vanhoutname psacln

#3, tried it but still no output.


I will drop a mail to support.

Thanks, Patrick
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.