CageFS php mail function not working just for one account
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Peter Hristov
  2. Sunday, 29 December 2013
  3.  Subscribe via email
Hello,
I got this strange problem, one user cant use the php mail function but his webmail is working fine. He is using standart php configuration as all other users and he is the only one with this problem. I tried to find some configuration problem but with no success. When i remove cagefs on his account the function is starting to work but when i set it back its returning false again. Can you help me with this one ? I will give you all the information you need.
Rate this post:
  1. 01.01.2014 14:01:14
  2. # 1
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Hi Peter,

Well, it will be hard to predict, better to create a support ticket at https://helpdesk.cloudlinux.com .

However as the function works for other accounts in cagefs then it should be something with local config.
The way I would suggest:
- create a simple mail sending php script
- try running php from command line executing over php binary to confirm it is not working
- strace the process in last step

Now in strace find the error message you will get from script and watch back .
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.