CLN minor fixes
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Roman
  2. Sunday, 11 August 2013
  3.  Subscribe via email
1.  CLN account page loads very slowly when logged in

[14:20:14.641] GET https://cln.cloudlinux.com/clweb/account.html [HTTP/1.1 200 OK 10819ms]
[14:39:59.502] GET https://cln.cloudlinux.com/clweb/account.html [HTTP/1.1 200 OK 9960ms]
[14:40:13.641] GET https://cln.cloudlinux.com/clweb/account.html [HTTP/1.1 200 OK 10660ms]

2. CLN(https://cln.cloudlinux.com/rhn/YourRhn.do) has some troubles with unicode?  the company name with its abbreviation was ending with "OÜ", but CLN displays it as "OÃ" (if you convert it to ISO-8859-1 you will get  the expected "OÜ", so there is some mismatch between db and page encoding)

3. why does http://www.cloudlinux.com/forum/  return '404 page not found'  header?

4. add/edit post takes 4-7 seconds to complete,

last one:
[14:53:16.913] GET http://www.cloudlinux.com/solutions/forum/messa..................t#postform [HTTP/1.1 200 OK 4450ms]

5. invalid links in forum breadcrumbs? when you read a topic and click on 'Forum' link, you will be navigated to some hidden forum at http://www.cloudlinux.com/solutions/forum/

but the correct url should be  http://www.cloudlinux.com/forum/

duplicate forums/topics?
Rate this post:


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.
By submitting the response, you agree with Cloudlinux Privacy Policy