CL6 - latest liblve update fails
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Kevin Brooks
  2. Tuesday, 27 March 2012
  3.  Subscribe via email
The latest liblve (1.1-0.20.el6.cloudlinux)fails to install because of a dependency issue:

Error: Package: lve-wrappers-0.5-5.el6.cloudlinux.x86_64 (@cloudlinux-x86_64-server-6)
Requires: liblve <= 0.9-0.4.el6

There\'s no update to lve-wrappers available:

# yum list lve-wrappers
* cloudlinux-x86_64-server-6: xmlrpc.cln.cloudlinux.com
Installed Packages
lve-wrappers.x86_64 0.5-5.el6.cloudlinux @cloudlinux-x86_64-server-6

The solution is to install the latest version of lve-wrappers from the testing repo:

yum install lve-wrappers --enablerepo cloudlinux-updates-testing
Rate this post:


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.