CloudLinux + Hyper-V with Linux Integration Services
Forum
  1. Forums
  2. General
  3. General Discussion
  1. jachetto ja
  2. Wednesday, 22 February 2012
  3.  Subscribe via email
Well, looks like i\'m not able to make my Cloudlinux working with Hyper-V using Synthetic drivers.

I\'ve centos with Linux Integration Services 3.1 and my Synthetic adapter works fine.

After that i convert centos to cloudlinux and reboot, the drivers are not loaded, so my Synthetic Adapters go away.

I\'ve tryed to add the modules in modules.conf but it don\'t works.

So, any idea?
Rate this post:
  1. 22.02.2012 20:02:22
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Here is what to do with Hyper-V
https://helpdesk.cloudlinux.com/index.php?/Knowledgebase/Article/View/59/0/hyper-v--vm-fails-to-boot-after-it-was-converted-to-cloudlinux

Basicall -- you need to remove hda=noprobe hdb=noprobe from grub.conf, reboot, install integration services again (as drivers needs to be recompiled), and then add those options back.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.