Where I can find 2.6.32-231.6.1.lve0.9.11.x86_64.src.rpm
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Shark
  2. Tuesday, 20 September 2011
  3.  Subscribe via email
Hi, I want compile ocfs2 module to cloudlinux 6.1, but I can\'t find current src.rpm kernel package?

On http://repo.cloudlinux.com/cloudlinux/6.1/os/SRPMS/ is only older kernel-2.6.32-231.6.1.lve0.9.9.src.rpm. On Centos 6 I manage to do it.
Rate this post:
  1. 20.09.2011 09:09:41
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Sorry about that -- I will make sure it is updated.
If you need to build a module, you should install kernel-devel package:
yum install kernel-devel

If you recompile the kernel, our lve module might not work.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.