Some questions about 6.1
Forum
  1. Forums
  2. General
  3. General Discussion
  1. chcp a
  2. Monday, 19 September 2011
  3.  Subscribe via email
a) It is posible atm to convert centos6 to cln 6.1 ?

b) Can we get aditional cloudlinux trial keys aside the one is provided in cln-rhn?

c) If you use cpanel, i understand you must use cpanel-lve package . Is it documented anywhere (the utils) ?
Edit, i found it here: http://www.cloudlinux.com/docs/cpanel-webserver.php


d) When modhostinglimits.conf is deployed, it always has the php handlers. Could it be posible deploy it without the handlers?

Thanks
Rate this post:
  1. 19.09.2011 07:09:13
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
a) Yes, same instructions as for 5.x

b) We usually don\'t provide multiple trial keys, but if you have very complex environment, we might. Please, email us at [email protected] and we can discuss it.

c) That package is no longer needed. cPanel 11.30 includes everything.

d) You can remove handlers, but please, realize, it doesn\'t mean that mod_hostinglimits will handle php. It means that it will limit applications that use those handlers. If you remove php handlers -- php scripts will not be limited.
  1. 19.09.2011 09:09:12
  2. # 2
chcp a Accepted Answer
Posts: 20
Joined: 29.10.2010
0
Votes
Undo
Hi

About d) We know, but we use our own handlers via fcgid, so the modhostinglimits.conf is a pain in the ass for automatization. Maybe a switch --without-handlers could be useful for the install-hook script

About b) I`ll be writing.


e) How is the mod_hostinglimits update managed? I mean, if you install cpanel-lve you have to execute the scripts to install and ensure it is present. But if cpanel-lve is updated, has it to be done manually? easyapache hook will know it has to be updated?
  1. 19.09.2011 09:09:28
  2. # 3
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
a) do you use different handler per customer? Why would it be an issue?

e) if you are using cPanel 11.30 -- you don\'t need cpanel-lve. cPanel upcp/easyapache will handle all updtes
If you are using cPanel 11.28, upcp will be updating this package with the rest of RPM packages. Yet, tbh -- we don\'t plan any upgrades for that version, as less and less people use cPanel 11.28
  1. 19.09.2011 09:09:25
  2. # 4
chcp a Accepted Answer
Posts: 20
Joined: 29.10.2010
0
Votes
Undo
Hi,

We use the same names to define php-handlers, so conflict (http://cloudlinux.com/solutions/forum/messages/forum18/topic69/message319/#message319). But, i am seeing right know there is anymore conflict since now allowed-handlers is used, great.

As far as i understand, then cpanel automagically install and updates mod_hostinglimits if the distro is cln, right?
So no more conf.d/modhostinglimits.conf. The right one is conf/modhostinglimits.conf.

Thanks for your support.
  1. 19.09.2011 10:09:58
  2. # 5
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Yes that is correct (on all points)
  1. 19.09.2011 13:09:16
  2. # 6
Wesley Render Accepted Answer
Posts: 49
Joined: 16.05.2011
0
Votes
Undo
I\'m currently running cloud linux 5.7. Are there any feature/performance benefits to upgrading to 6.1? Will cloud linux features on 5.7 continue to be updated and supported?

Thanks!

Wes
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.