in lvetop and lveps memory is zero
Forum
  1. Forums
  2. General
  3. General Discussion
  1. tincboy tincboy
  2. Monday, 27 June 2011
  3.  Subscribe via email
I can\'t use lvetop and lveps to find out the memory usage of accounts because they are always showing zero on memory column while the websites has online visitors.
Is there any kind of extra configuration required to show the memory usage?
Rate this post:
  1. 27.06.2011 12:06:27
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Please, check this article
https://helpdesk.cloudlinux.com/index.php?/Knowledgebase/Article/View/69/0/memory-limits-are-not-working

Most likely you will find answers there.
  1. 29.06.2011 06:06:58
  2. # 2
tincboy tincboy Accepted Answer
Posts: 8
Joined: 20.04.2011
0
Votes
Undo
I got error while running this command : \"lvectl ubc status\"


error: unknown or missing command
lvectl version 0.5 release 20.el5.cloudlinux
usage: lvectl command [options]
commands:
apply apply config settings
set set parameters for a VE and/or create a VE
list list loaded VEs
limits show limits for loaded VEs
delete delete a VE
help show this message
  1. 29.06.2011 07:06:52
  2. # 3
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
you are running old version of lve-utils, please, update them.
Current version of lvectl is 0.6, rpm: lve-utils-0.6-5.el5.cloudlinux
  1. 29.06.2011 14:06:18
  2. # 4
tincboy tincboy Accepted Answer
Posts: 8
Joined: 20.04.2011
0
Votes
Undo
Thanks,
I\'ve update the system, but even after enabling it the memory in lvetop is still zero,
I\'m using directadmin, Does it require specific configuration?
  1. 29.06.2011 14:06:02
  2. # 5
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
nothing but what listed here:
https://helpdesk.cloudlinux.com/index.php?/Knowledgebase/Article/View/69/0/memory-limits-are-not-working

Submit a ticket -- we will take a look.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.