memory stats not working
  1. Forums
  2. General
  3. General Discussion
  1. Viktoras Angelopoulos
  2. Monday, 09 May 2011
  3.  Subscribe via email
I just noticed we have an issue with LVE stats.

Mem stats are not being updated ( aMem & mMem = 0 ) and i can see those values both via CLI and via WHM.

We tried a restart on lvestats ~45 minutes ago, still the same.

The installation of CloudLinux is fresh.

Any ideas?
Rate this post:
  1. 09.05.2011 11:05:30
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1194
Joined: 09.02.2010
On a new CL installation memory limits are disabled.
To enable them, please, run:
# lvectl ubc enable --save

If you run mod_fcgid -- restart apache.
  1. 09.05.2011 16:05:10
  2. # 2
Posts: 5
Joined: 08.05.2011
Thanks Igor :)
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.

EU e-Privacy Directive

We use cookies to ensure you get the best experience using our website and services. Read more about it in our Privacy Policy. Please agree to the use of cookies to proceed. Alternatively, you may disable cookies in your browser at any time.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.