what problem with this ??
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Griya Hosting
  2. Tuesday, 12 April 2011
  3.  Subscribe via email
i am getting message on /var/log/message like this :
Apr 12 21:06:45 joglo lvestats-server[8369]: Traceback (most recent call last):
Apr 12 21:06:45 joglo lvestats-server[8369]: File \"/usr/sbin/lvestats-server\", line 240, in run
Apr 12 21:06:45 joglo lvestats-server[8369]: self.refresh()
Apr 12 21:06:45 joglo lvestats-server[8369]: File \"/usr/sbin/lvestats-server\", line 275, in refresh
Apr 12 21:06:45 joglo lvestats-server[8369]: new = parseLVEList()
Apr 12 21:06:45 joglo lvestats-server[8369]: File \"/usr/sbin/lvestats-server\", line 142, in parseLVEList
Apr 12 21:06:45 joglo lvestats-server[8369]: stat = LVEStat(line)
Apr 12 21:06:45 joglo lvestats-server[8369]: File \"/usr/sbin/lvestats-server\", line 51, in __init__
Apr 12 21:06:45 joglo lvestats-server[8369]: self.id, self.mep, self.cpu, self.io, self.cpu_usage, \\
Apr 12 21:06:45 joglo lvestats-server[8369]: IndexError: list index out of range


what is this ?
Rate this post:
  1. 12.04.2011 10:04:55
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Most likely -- you are running kernel for lve0.7.x
and lve-stats/lve-utils got upgraded to lve0.8
  1. 12.04.2011 10:04:22
  2. # 2
Griya Hosting Accepted Answer
Posts: 14
Joined: 18.12.2010
0
Votes
Undo
[<pts/0> [email protected] /home/noc]$ yum install kernel-2.6.18-338.5.1.el5.lve0.8.25
Loaded plugins: fastestmirror, rhnplugin
Loading mirror speeds from cached hostfile
Excluding Packages in global exclude list
Finished
Setting up Install Process
Package kernel-2.6.18-338.5.1.el5.lve0.8.25.x86_64 already installed and latest
Nothing to do
[<pts/0> [email protected] /home/noc]$ uname -a
Linux joglo.griyahosting.com 2.6.18-294.26.1.el5.lve0.7.49 #1 SMP Tue Jan 4 17:11:58 EET 2011 x86_64 x86_64 x86_64 GNU/Linux

????
  1. 12.04.2011 10:04:06
  2. # 3
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
reboot -- so that it would be 0.8 kernel, right now you are running 0.7.x
  1. 12.04.2011 11:04:21
  2. # 4
Griya Hosting Accepted Answer
Posts: 14
Joined: 18.12.2010
0
Votes
Undo
Dear igor,
after i reboot,
server still using lve7.49,

Thanks before,

Regards,
Ibanez
  1. 12.04.2011 11:04:42
  2. # 5
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
check /etc/grub.conf
Set default=0
I am pretty sure that is what causing it.
  1. 12.04.2011 11:04:38
  2. # 6
Griya Hosting Accepted Answer
Posts: 14
Joined: 18.12.2010
0
Votes
Undo
dear,
oh Ok,

thanks Mr. Igor :)

Regards,
Ibanez
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.