CVE-2015-7547
Forum
  1. Forums
  2. General
  3. General Discussion
  1. bettinz
  2. Wednesday, 17 February 2016
  3.  Subscribe via email
Hello, can you tell us something about new cve with glibc?
Does it require a reboot?

Thanks
Rate this post:
  1. 17.02.2016 09:02:22
  2. # 1
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
As far as I understand you have to restart vulnerable services: exim, dovecot, apache/litepseed, cpanel, postgresql, proftpd .
Other like inetd, tcp_wrappers, rsyslogd,mysql/mariadb are all considered safe - but should be easy to restart if you feel like it.

If server restart is a pain then you may try to cheat here - udate glibc then take services that are still handling \'old\' library:

lsof | grep libc | grep deleted


If we are talking about cpanel - be sure to stop/start apache as by default it will do graceful and will not reload new library.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.