Problem When i try Switch From CentOS to CloudLinux
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Silas Silva
  2. Monday, 21 February 2011
  3.  Subscribe via email
Last week I met CloudLinux certainly a tool that will facilitate my work.

Trying to install the trial version as http://www.cloudlinux.com/downloads/, I\'m having some problems and would like your help.

After Download wget http://repo.cloudlinux.com/cloudlinux/sources/cln/centos2cl, road sh-k centos2cl <activation_key> (with my key received in my email) but the error is shown below:

\"Dependency Installed:
rhn-check.noarch 0:1.1.15-1. el5.cloudlinux.1
rhn-client-tools.noarch 0:1.1.15-1. el5.cloudlinux.1
rhn-setup.noarch 0:1.1.15-1. el5.cloudlinux.1
rhnlib.noarch 0:2.5.26-1. el5.cloudlinux
rhnsd.i386 0:4.9.5-2. el5.cloudlinux

Complete!
Registering the activation key ... An error has occurred:

Error Message:
Maximum usage count of 1 Reached
Error Class Code: 61
Error Class Info: Too many systems registered using this registration token
Explanation:
An error has occurred while processing your request. If this problem
persists please enter a bug report at bugzilla.redhat.com.
If you choose to submit the bug report, please be sure to include
details of what You Were Trying To Do When this error occurred and
details on how to reproduce this problem.

See / var/log/up2date for more information \"

I also tried to force registration of my key, and the same error occurred.
Rate this post:
  1. 21.02.2011 12:02:26
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Login into CLN: https://cln.cloudlinux.com
Click on CLN on top
Click on your system, and click delete.
After that centos2cl script should start working again.
  1. 21.02.2011 12:02:15
  2. # 2
Silas Silva Accepted Answer
Posts: 2
Joined: 21.02.2011
0
Votes
Undo
Tks,

Now works fine!
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.