Normal to hybrid kernel. Bad experience!
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Morten
  2. Sunday, 26 February 2017
  3.  Subscribe via email
Yesterday we asked CL if it was ok to migrate from CL 6.8 to Hybrid kernel. They said report looked fine and said go ahead.
I wanted to test this on a server first and so we did.

That caused network to go down. Seems like firmware issues and missing bnx2 firmware.
We tried to switch back to normal (old kernel), but the damage was done and still the same errors when restarting the network.
When contacting them they got access to KVM and are trying to figure this out, but now it's over 14 hours of downtime and this has been my worst experience with CL so far. They have been slow on support aswell. Now they said we have to wait for lvl 3 tech to take a look.
Really hope they manage to fix the issue soon!

We have a lot more servers with bnx2 firmware so these will not be updated to hybrid kernel for some time!
Rate this post:
  1. 27.02.2017 11:02:47
  2. # 1
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Hello,

I would like to let you know that our kernel developers are checking this issue. Going to fix few things from our side.

Will get back to you in ticket and here.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.