mod_hostinglimits 0.7 for HSphere?
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and Other Control Panels
  1. Gregor L
  2. Thursday, 28 July 2011
  3.  Subscribe via email
I noticed that hsphere_mod_hostinglimits is still on version 0.6.2.[br][br]Is this by purpose or just an oversight?
Rate this post:
  1. 28.07.2011 10:07:11
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
It is on purpose. mod_hostinglimits 0.7 requires apache recompile (due to change in apr library that we introduced), which we cannot do for h-sphere.
Parallels will include mod_hostinglimits 0.7 in the next version of h-sphere (I believe September or close to that).
  1. 29.07.2011 10:07:10
  2. # 2
Peter Abraham Accepted Answer
Posts: 10
Joined: 10.08.2010
0
Votes
Undo
Hi Igor:

Can you double check with Parallels on that -- i.e. included (not necessarily the release date)?

Parallels has really picked up the ball (yes, they could do more, but that\'s another story) on H-Sphere; and it would be nice to see more CloudLinux support in / with H-Sphere.

Thank you.
  1. 29.07.2011 10:07:32
  2. # 3
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
It will be included, I know for sure, as my developers are still exchanging emails with them on on compiling apache with our patch.
I am not sure about the date
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.