CloudLinux and ISPmanager Business update issue
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and Other Control Panels
  1. Akbar
  2. Monday, 28 March 2016
  3.  Subscribe via email
No Presto metadata available for cloudlinux-x86_64-server-7 on yum update
Rate this post:
  1. 28.03.2016 05:03:28
  2. # 1
Akbar Accepted Answer
Posts: 2
Joined: 28.03.2016
I'm trying to run yum update, but I'm getting an error:

Error downloading packages:
  alt-php51-cli-5.1.6-51.el7.x86_64: failed to retrieve getPackage/alt-php51-cli-5.1.6-51.el7.x86_64.rpm from cloudlinux-x86_64-server-7
error was [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=cloudlinux-x86_64-server-7 clean metadata

yum update log:
/etc/yum.repos.d/cloudlinux.repo content:

  1. 28.03.2016 10:03:10
  2. # 2
Akbar Accepted Answer
Posts: 2
Joined: 28.03.2016
Sorry, now it's ok with pastebin.
I tried to run yum clean all and problem was solved after that. 
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.

EU e-Privacy Directive

We use cookies to ensure you get the best experience using our website and services. Read more about it in our Privacy Policy. Please agree to the use of cookies to proceed. Alternatively, you may disable cookies in your browser at any time.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.