mod_lsapi/lsphp error after reboot
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and Other Control Panels
  1. Cuboc Adrian
  2. Wednesday, 04 November 2015
  3.  Subscribe via email
Fresh install of CL7 with lsphp gives this error after a reboot for all users.
[Wed Nov 04 07:25:09 2015] [ERROR Permission denied:13] sulsphp: socket bind failed
[Wed Nov 04 07:25:19.739631 2015] [lsapi:error] [pid 2598] [client xxxxxxxxx:55006] mod_lsapi: [host] Could not connect to lsphp backend: connect to lsphp failed: 2 No such file or directory

When i run
/usr/bin/switch_mod_lsapi --setup
/bin/systemctl restart httpd.service
All works budt there must be a way of making it work whitout that 2 commands ?
Rate this post:
  1. 04.11.2015 15:11:50
  2. # 1
Cuboc Adrian Accepted Answer
Posts: 9
Joined: 27.03.2014
Use ext4 on local disk.

fs.enforce_symlinksifowner = 1
fs.protected_hardlinks = 1
fs.protected_symlinks = 1
fs.symlinkown_gid = 1006
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.

EU e-Privacy Directive

We use cookies to ensure you get the best experience using our website and services. Read more about it in our Privacy Policy. Please agree to the use of cookies to proceed. Alternatively, you may disable cookies in your browser at any time.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.