Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and Plesk
  1. vnat
  2. Monday, April 20, 2015
  3.  Subscribe via email
php ioncube dependency issue
Rate this post:
  1. 20.04.2015 08:04:22
  2. # 1
vnat Accepted Answer
Posts: 9
Joined: 31.03.2015
0
Votes
Undo
Hello,

Can anyone advise on this please?

I don't know if I should try running yum update with --skip-broken or the rpm command or if there is a different/better way this should be handled.

Thank you


(it wouldn't let me post all the output so this is just the errors at the end)



--> Finished Dependency Resolution
Error: Package: psa-php5-configurator-1.6.3-cos6.build1200140526.11.x86_64 (@PSA_12_0_18-dist)
           Requires: php-ioncube-loader >= 4.6.0
           Removing: php5-ioncube-loader-4.6.0-14042516.x86_64 (@PSA_12_0_18-dist)
               php-ioncube-loader = 4.6.0-14042516
           Obsoleted By: php-ioncube-loader-4.0.12-1.el6.cloudlinux.x86_64 (cloudlinux-x86_64-server-6)
               php-ioncube-loader = 4.0.12-1.el6.cloudlinux
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
  1. 20.04.2015 10:04:06
  2. # 2
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Hello,

I really think this should be a question to Plesk support (but personally I think it should be safe to remove php-ioncube-loader-4.0.12-1.el6.cloudlinux.x86_64 package).
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.