alt-php73 & 74 issue with mysqli & FastCGI & LSPHP
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and Plesk
  1. iStartCloud
  2. Friday, 01 May 2020
  3.  Subscribe via email
Hi,

On Plesk Obsidian with Cloudlinux we have a strange issue.

When running th edefault Plesk PHP version all extensions work when running as FPM and FastCGI.

However, when we set the PHP Selector to alt-php73 or alt-php74 there is strange behavior.

When runnning alt-php73 or alt-php74 as FPM by Apache everything works but when we run alt-php73 or alt-php74 as FastCGI then WordPress sites give errors stating the mysqli extension is not enabled.

The output of /opt/alt/php73/usr/bin/php -m and /opt/alt/php74/usr/bin/php -m clearly shows mysqli and mysqlnd

We have the same problem when running LSPHP73 or LSPHP74.

Any advice?
Rate this post:
  1. 01.05.2020 16:05:36
  2. # 1
Sergey Khristich Accepted Answer
Posts: 354
Joined: 20.05.2019
0
Votes
Undo
Hello,
To help you with this question we need a little bit more information, please create a ticket here https://cloudlinux.zendesk.com/hc/en-us/requests/new and technical experts will help you asap.
If you have any other questions, feel free to ask here. Thank you for contacting us.
Marketing Manager
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.