yum/rpmup cannot update - transfer closed with X bytes remaining to read
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Havri
  2. Tuesday, 06 March 2018
  3.  Subscribe via email
Hello,

I am encountering an issue with the updates on some of our servers. Something seems to be cutting the transfer for some a package "getPackage/alt-php71-cli-7.1.15-1.el7.x86_64.rpm from cloudlinux-x86_64-server-7".


[[email protected] updatelogs]# /usr/local/cpanel/scripts/rpmup
Checking that the RPM DB is OK...
glibc-2.17-196.el7_4.2.cloudlinux.x86_64
OK: RPM DB is responding to queries
Testing if rpm_is_working RPM is installed
package rpm_is_working is not installed
Testing if it's possible to install a simple RPM
Preparing... ########################################
Updating / installing...
rpm_is_working-1.0-0 ########################################
checkyum version 22.3
Loaded plugins: fastestmirror, langpacks, rhnplugin, universal-hooks, verify
This system is receiving updates from CLN.
Loading mirror speeds from cached hostfile
* cpanel-addons-production-feed: 89.33.44.31
* cloudlinux-x86_64-server-7: de-proxy.cl-mirror.net
Resolving Dependencies
--> Running transaction check
---> Package alt-php56.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-bcmath.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-bcmath.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-cli.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-cli.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-common.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-common.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-dba.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-dba.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-dbx.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-dbx.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-devel.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-devel.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-enchant.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-enchant.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-firebird.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-firebird.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-gd.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-gd.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-imap.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-imap.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-intl.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-intl.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-ldap.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-ldap.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mariadb10.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mariadb10.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mariadb101.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mariadb101.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mariadb102.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mariadb102.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mbstring.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-mbstring.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mcrypt.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-mcrypt.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mssql.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-mssql.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mysql5.0.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mysql5.0.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mysql5.1.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mysql5.1.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mysql5.5.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mysql5.5.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mysql5.6.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mysql5.6.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mysql5.7.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-mysql5.7.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-mysqlnd.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-mysqlnd.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-odbc.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-odbc.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-pdo.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-pdo.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-percona5.5.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-percona5.5.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-percona5.6.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-percona5.6.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-percona5.7.x86_64 0:5.6.33-1.el7 will be updated
---> Package alt-php56-percona5.7.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-pgsql.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-pgsql.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-process.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-process.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-pspell.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-pspell.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-recode.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-recode.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-snmp.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-snmp.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-soap.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-soap.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-sybase.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-sybase.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-tidy.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-tidy.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-xml.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-xml.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php56-xmlrpc.x86_64 0:5.6.33-4.el7 will be updated
---> Package alt-php56-xmlrpc.x86_64 0:5.6.34-1.el7 will be an update
---> Package alt-php70.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-bcmath.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-bcmath.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-cli.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-cli.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-common.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-common.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-dba.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-dba.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-devel.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-devel.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-enchant.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-enchant.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-firebird.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-firebird.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-gd.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-gd.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-imap.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-imap.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-intl.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-intl.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-ldap.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-ldap.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mariadb10.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mariadb10.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mariadb101.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mariadb101.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mariadb102.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mariadb102.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mbstring.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-mbstring.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mcrypt.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-mcrypt.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mysql5.0.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mysql5.0.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mysql5.1.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mysql5.1.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mysql5.5.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mysql5.5.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mysql5.6.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mysql5.6.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mysql5.7.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-mysql5.7.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-mysqlnd.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-mysqlnd.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-odbc.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-odbc.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-opcache.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-opcache.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-pdo.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-pdo.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-percona5.5.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-percona5.5.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-percona5.6.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-percona5.6.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-percona5.7.x86_64 0:7.0.27-1.el7 will be updated
---> Package alt-php70-percona5.7.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-pgsql.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-pgsql.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-process.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-process.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-pspell.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-pspell.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-snmp.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-snmp.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-soap.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-soap.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-tidy.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-tidy.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-xml.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-xml.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php70-xmlrpc.x86_64 0:7.0.27-4.el7 will be updated
---> Package alt-php70-xmlrpc.x86_64 0:7.0.28-1.el7 will be an update
---> Package alt-php71.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-bcmath.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-bcmath.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-cli.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-cli.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-common.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-common.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-dba.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-dba.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-devel.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-devel.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-enchant.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-enchant.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-firebird.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-firebird.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-gd.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-gd.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-imap.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-imap.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-intl.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-intl.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-ldap.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-ldap.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mariadb10.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mariadb10.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mariadb101.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mariadb101.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mariadb102.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mariadb102.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mbstring.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mbstring.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mcrypt.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mcrypt.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mysql5.0.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mysql5.0.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mysql5.1.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mysql5.1.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mysql5.5.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mysql5.5.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mysql5.6.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mysql5.6.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mysql5.7.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mysql5.7.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-mysqlnd.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-mysqlnd.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-odbc.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-odbc.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-opcache.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-opcache.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-pdo.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-pdo.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-percona5.5.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-percona5.5.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-percona5.6.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-percona5.6.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-percona5.7.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-percona5.7.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-pgsql.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-pgsql.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-process.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-process.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-pspell.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-pspell.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-snmp.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-snmp.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-soap.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-soap.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-tidy.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-tidy.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-xml.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-xml.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php71-xmlrpc.x86_64 0:7.1.14-1.el7 will be updated
---> Package alt-php71-xmlrpc.x86_64 0:7.1.15-1.el7 will be an update
---> Package alt-php72.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-bcmath.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-bcmath.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-cli.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-cli.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-common.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-common.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-dba.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-dba.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-devel.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-devel.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-enchant.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-enchant.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-firebird.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-firebird.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-gd.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-gd.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-imap.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-imap.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-intl.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-intl.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-ldap.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-ldap.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mariadb10.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mariadb10.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mariadb101.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mariadb101.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mariadb102.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mariadb102.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mbstring.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mbstring.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mysql5.0.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mysql5.0.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mysql5.1.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mysql5.1.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mysql5.5.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mysql5.5.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mysql5.6.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mysql5.6.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mysql5.7.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mysql5.7.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-mysqlnd.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-mysqlnd.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-odbc.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-odbc.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-opcache.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-opcache.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-pdo.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-pdo.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-percona5.5.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-percona5.5.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-percona5.6.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-percona5.6.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-percona5.7.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-percona5.7.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-pgsql.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-pgsql.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-process.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-process.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-pspell.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-pspell.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-snmp.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-snmp.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-soap.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-soap.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-tidy.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-tidy.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-xml.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-xml.x86_64 0:7.2.3-1.el7 will be an update
---> Package alt-php72-xmlrpc.x86_64 0:7.2.2-1.el7 will be updated
---> Package alt-php72-xmlrpc.x86_64 0:7.2.3-1.el7 will be an update
---> Package imunify360-captchaserver-nginx.x86_64 0:1.2-2.el7 will be updated
---> Package imunify360-captchaserver-nginx.x86_64 0:1.3-1.el7 will be an update
---> Package imunify360-firewall.noarch 0:2.6.9-1 will be updated
---> Package imunify360-firewall.noarch 0:2.7.4-6 will be an update
--> Processing Dependency: alt-python35-fasteners = 0.14.1 for package: imunify360-firewall-2.7.4-6.noarch
---> Package imunify360-firewall-cpanel.noarch 0:2.6.9-1 will be updated
---> Package imunify360-firewall-cpanel.noarch 0:2.7.4-6 will be an update
--> Running transaction check
---> Package alt-python35-fasteners.noarch 0:0.14.1-1.el7 will be installed
--> Finished Dependency Resolution


x86_64 1.3-1.el7 cloudlinux-imunify360 2.0 M
Total size: 59 M
Total download size: 9.7 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.

(XID yvmtdz) The system failed to execute yum with the arguments “--assumeyes --config /etc/yum.conf update --disablerepo=epel” because of an error: The “/usr/bin/yum” command (process 28808) reported error number 1 when it ended. :

Error downloading packages:
alt-php71-cli-7.1.15-1.el7.x86_64: failed to retrieve getPackage/alt-php71-cli-7.1.15-1.el7.x86_64.rpm from cloudlinux-x86_64-server-7
error was [Errno 14] curl#18 - "transfer closed with 8971898 bytes remaining to read"
checkyum version 22.3



I've already run yum clean and then yum makecache, but the problem wasn't solved. Is this a problem on my end with connectivity or firewall or is there some sort of problem with the Cloudlinux repo? I've also tried with CSF and Imunify360 off.

Thank you.
Rate this post:
Accepted Answer
  1. 07.03.2018 11:03:22
  2. # Permalink
Posts: 187
Joined: 31.01.2017
0
Votes
Undo
Please, run the following:

yum clean all
echo "exclude=de-proxy.cl-mirror.net" >> /etc/yum/pluginconf.d/fastestmirror.conf
  1. 07.03.2018 15:03:50
  2. # 1
Havri Accepted Answer
Posts: 26
Joined: 30.07.2015
0
Votes
Undo
Hello,

So there is a problem with one of the mirrors. I was getting errors during the upcp of cPanel because the rpmup was failing.

Thank you.
  1. 08.03.2018 11:03:48
  2. # 2
Volex Accepted Answer
Posts: 0
Joined: 23.08.2019
0
Votes
Undo
Thanks, we also faced the same issue and this solved it.
  1. 18.05.2018 14:05:42
  2. # 3
flowergirl Accepted Answer
Posts: 0
Joined: 23.08.2019
0
Votes
Undo
Actually, this might happen because of VPN using, so you either turn it off or switch to Titlecooltechzone.com
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.