Error installing OptimumCache
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. eminos
  2. Tuesday, 16 June 2015
  3.  Subscribe via email
Requires: perl(Config::Tiny)
Rate this post:
  1. 16.06.2015 11:06:23
  2. # 1
eminos Accepted Answer
Posts: 10
Joined: 07.10.2012
0
Votes
Undo
I get this error when trying to install OptimumCache on CL6 with cPanel.

Error: Package: cloudlinux-collect-0.1-4.el6.noarch (cloudlinux-x86_64-server-6)	     
Requires: perl(Config::Tiny)
Error: Package: cloudlinux-collect-0.1-4.el6.noarch (cloudlinux-x86_64-server-6)     
Requires: perl(IPC::Run)
Error: Package: cloudlinux-collect-0.1-4.el6.noarch (cloudlinux-x86_64-server-6)     
Requires: perl(YAML::Tiny)
  1. 18.06.2015 06:06:38
  2. # 2
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Strange, those packages are set as \'dependencies\' for cloudlinux-collect. Could you please check if they are available from yum and maybe install manually? I mean this:
yum clean all

yum info perl-YAML-Tiny perl-IPC-Run perl-Config-Tiny



And try to install them:

yum install perl-YAML-Tiny perl-IPC-Run perl-Config-Tiny
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.