lveinfo doesn't work any more?
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Scott Mutter
  2. Tuesday, 22 July 2014
  3.  Subscribe via email
Does lveinfo from the command line not work any more?

Used to I could run:

lveinfo -u %user% --period=1d


and see what faults that user might have hit in the past 1 day.

Now this command just appears to show the exact same output as just

lveinfo
Rate this post:
  1. 22.07.2014 12:07:35
  2. # 1
Richard Hordern Accepted Answer
Posts: 219
Joined: 19.03.2011
0
Votes
Undo
Same here, none of the example commands from the documentation work not even something simple like lveinfo --help

[url]http://docs.cloudlinux.com/index.html?lve-stats.html[/url]
  1. 22.07.2014 22:07:13
  2. # 2
Scott Neader Accepted Answer
Posts: 89
Joined: 12.06.2014
0
Votes
Undo
Also, the latest update broke the Statistics feature inside WHM.  You used to be able to go to WHM > CloudLinux LVE Manager, then click Statistics, and pull all sorts of useful information.  Now it's all broken.

- Scott
  1. 22.07.2014 23:07:07
  2. # 3
Scott Neader Accepted Answer
Posts: 89
Joined: 12.06.2014
0
Votes
Undo
Doing a yum update lve-stats fixed it!
  1. 23.07.2014 07:07:53
  2. # 4
Richard Hordern Accepted Answer
Posts: 219
Joined: 19.03.2011
0
Votes
Undo
Thanks :)
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.