PHP Selector and Litespeed with PHPinfo file not updating
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Hostking
  2. Wednesday, 16 July 2014
  3.  Subscribe via email
Hi guys.

I followed both these links to the T and still cannot see it change via a phpinfo file to the correct versions.
I use Cloudlinux with CageFS and Litespeed.

Urgent help would be appreciated.

http://www.litespeedtech.com/support/wiki/doku.php?id=litespeed_wiki:cl_phpselector_how_to

http://docs.cloudlinux.com/index.html?litespeed_support.html


Also did the cageFS doc before the above, Note I had CageFS installed before Litespeed:
http://www.litespeedtech.com/support/wiki/doku.php?id=litespeed_wiki:cagefs_how_to

The PHP selector does change the symlink to the correct version I see when selected, However phpinfo file always says PHP 5.4 and never changes. Also points to this: /usr/local/lib/php.ini which I hope is correct? It's different to the /opt/alt/php52/etc path that used to change when using php selector.

Any ideas?
Rate this post:
  1. 16.07.2014 16:07:35
  2. # 1
Hostking Accepted Answer
Posts: 38
Joined: 07.11.2012
0
Votes
Undo
Nevermind got it working by just doing a graceful restart :)
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.