CageFS and ModSecurity 406 Error
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Hostking
  2. Friday, 25 April 2014
  3.  Subscribe via email
We got a new client that for some reason got 406 Error one of his applications ,drupal site. We then tried disabling Mod security which we noticed never works with any method we try. When we however took the customer out of CageFS it all of a sudden works. Is there a particular reason or is there something specific we need to add to cagefs.mp to still have customers in the Cage but without this error.

Look at the following link for more information: http://forums.cpanel.net/f5/disable-mod-security-one-domain-404251.html
Rate this post:
  1. 30.04.2014 12:04:52
  2. # 1
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Replying here just to not leave the thread unanswered.

We have reproduced the situation on our test server however did not faced any issues with it, did the same - created custom include config for a single website.

The only difference is that include custom user config file for apache 2.4 goes to /usr/local/apache/conf/userdata/std/2_4/ instad of /usr/local/apache/conf/userdata/std/2/ .

We would like to check the issue in place, please rise a ticket in our support system.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.