VMware tools install with new Kernel
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Adam Heavens
  2. Monday, 23 August 2010
  3.  Subscribe via email
Hi,

After updating to Kernel 2.6.18-294.8.1.el5.lve0.7.32ent, I am unable to compile VMware tools. I get the following error

What is the location of the directory of C header files that match your running
kernel? [/usr/src/linux/include]

This is the devel kernel is installed. Any ideas?

Thanks
Rate this post:
  1. 23.08.2010 10:08:27
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Make sure you install kernel-ent-devel RPM, as you are running enterprise kernel

Also, see this guide, there is a small patch that needs to be applied.
http://www.cloudlinux.com/knowlege-base/114/#309
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.