UBC Not Available
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Jon Felosi
  2. Saturday, 27 August 2011
  3.  Subscribe via email
Im trying to enable limits on this new server I have but when I try it says
[email protected] [~]# lvectl ubc status
Ubc is not available
Rate this post:
  1. 14.10.2011 10:10:44
  2. # 1
Boeki Accepted Answer
Posts: 15
Joined: 09.11.2010
0
Votes
Undo
getting this on cl 6.1, too:

lvectl ubc status
Ubc is not available

any way to fix this?
  1. 14.10.2011 10:10:28
  2. # 2
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Memory limits are always enabled in CloudLinux 6.x, and there is no lvectl ubc.
  1. 17.01.2012 15:01:08
  2. # 3
Kevin Brooks Accepted Answer
Posts: 14
Joined: 10.08.2010
0
Votes
Undo
Does that then make this setting in /etc/container/ve.cfg invalid?

<ubc enabled=\"false\"></ubc>
  1. 17.01.2012 15:01:56
  2. # 4
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
No, it just ignores that statement, and moves on.
  1. 17.01.2012 16:01:00
  2. # 5
Kevin Brooks Accepted Answer
Posts: 14
Joined: 10.08.2010
0
Votes
Undo
But, it\'s a little misleading. I know you guys like to use the blog to talk about new and deprecated features but real release notes would be nice for reference. Other than this forum post I couldn\'t find any mention of memory limits being enabled by default in CL 6.x, or the reason? Up until this point you guys didn\'t want them enabled by default. What changed?
  1. 17.01.2012 16:01:41
  2. # 6
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
Sorry, you are right. Release notes are needed.

The memory limits are enabled by default in CL6. Mostly because it is new OS, based on new kernel, and we seen no reason to disable them by default.
In CL5 -- it was a feature added mid-cycle, and lots of people upgrading didn\'t realize that it appeared.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.