ImageMagick CloudLinux 5 missing dependency
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Scott Mutter
  2. Thursday, 05 May 2016
  3.  Subscribe via email
Is alt-librsvg2 missing in the CloudLinux 5 repositories?
Rate this post:
  1. 05.05.2016 16:05:23
  2. # 1
Scott Mutter Accepted Answer
Posts: 56
Joined: 23.04.2014
0
Votes
Undo
Indeed
  1. 05.05.2016 12:05:53
  2. # 2
Igor Seletskiy Accepted Answer
Posts: 1200
Joined: 09.02.2010
0
Votes
Undo
This should be fixed now.
  1. 05.05.2016 12:05:24
  2. # 3
Ryan Smith Accepted Answer
Posts: 32
Joined: 27.04.2016
0
Votes
Undo
Looks like it has been added to the repo now.
  1. 05.05.2016 11:05:10
  2. # 4
Ryan Smith Accepted Answer
Posts: 32
Joined: 27.04.2016
0
Votes
Undo
I\'m seeing this as well.
  1. 05.05.2016 10:05:31
  2. # 5
Scott Mutter Accepted Answer
Posts: 56
Joined: 23.04.2014
0
Votes
Undo
I have one CloudLinux 5 server (I know, it\'s old, but CloudLinux 5 still has life, correct?) that is getting an error when trying to update alt-ImageMagick

Error: Missing Dependency: alt-librsvg2 is needed by package alt-ImageMagick-6.9.0.0-4.el5.x86_64 (cloudlinux-x86_64-server-5)

There doesn\'t appear to be a alt-librsvg2 package.

No package alt-librsvg2 available.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.