Php Selector: [Errno -1] Package does not match intended download
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Akhil
  2. Friday, 05 July 2019
  3.  Subscribe via email
Im getting this error while : yum groupinstall alt-php

Tried the following so far but didnt work:
yum --enablerepo=cloudlinux-x86_64-server-7 clean metadata
yum clean all


Error downloading packages:
alt-php53-suhosin-0.9.35-2.el7.x86_64: failed to retrieve getPackage/alt-php53-suhosin-0.9.35-2.el7.x86_64.rpm from cloudlinux-x86_64-server-7
error was [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=cloudlinux-x86_64-server-7 clean metadata
1:alt-php52-suhosin-0.9.31-3.2.el7.x86_64: failed to retrieve getPackage/alt-php52-suhosin-0.9.31-3.2.el7.x86_64.rpm from cloudlinux-x86_64-server-7
error was [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=cloudlinux-x86_64-server-7 clean metadata
oracle-instantclient12.1-basic-12.1.0.2.0-1.x86_64: failed to retrieve getPackage/oracle-instantclient12.1-basic-12.1.0.2.0-1.x86_64.rpm from cloudlinux-x86_64-server-7
error was [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=cloudlinux-x86_64-server-7 clean metadata
Attachments (1)
Rate this post:
  1. 05.07.2019 11:07:56
  2. # 1
Sergey Khristich Accepted Answer
Posts: 62
Joined: 20.05.2019
0
Votes
Undo
Hello!
Can you open a support ticket https://cloudlinux.zendesk.com/hc/en-us/requests/new so we can take a closer look at your system? You can post the ticket number here and we'll link this thread to it.
Or you can try to turn off the current mirror and try another, it will most likely help.
Thank you.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.