Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Carl Newlands
  2. Thursday, November 08, 2018
  3.  Subscribe via email
Hi,

I'm trying to install MySQL Governor on a fresh cPanel VPS and getting the following message:


[[email protected] ~]# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql57
Now set MySQL to type 'mysql57'
[[email protected] ~]# /usr/share/lve/dbgovernor/mysqlgovernor.py --install
...
You are attempting to install a LOWER mysql version (5.7.23) than currently installed one (5.7.24).
This could lead to unpredictable consequences, like fully non working service.
Think twice before proceeding.


Is there any workaround, or do I need to wait for an updated version of MySQL Governor?
Rate this post:
  1. 08.11.2018 13:11:31
  2. # 1
Vladimir Accepted Answer
Posts: 91
Joined: 04.07.2017
0
Votes
Undo
Hello,

Yes, this is a known issue. We are going to release cl-MySQL 5.7.24 to the stable repo in two weeks.
As for now, you can install it from beta repo:
/usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql57
/usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.