1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Marco Usai
  2. Friday, 08 September 2017
  3.  Subscribe via email
I'm using CloudLinux in a webhosting environment, with the default php version set to 5.4 in cPanel > PHP Selector.

If I run the phpinfo() function using Php 7.1 command line via /opt/alt/php71/usr/bin/php-cgi , the informational page shows that the modules contained in /etc/cl.php.d/alt-php71/alt_php.ini (or /home/user/.cl.selector/defaults.cfg) are not loaded when the default php version is set to 5.4 in cPanel > PHP Selector.

The same modules contained in the above .ini and .cfg files are loaded If I run the phpinfo() function using Php 7.1 command line via /opt/alt/php71/usr/bin/php-cgi and Php 7.1 is set as the default version in cPanel > PHP Selector.

Is there a way to ensure that the modules are loaded even when the php version called from command line is not the default version in cPanel > PHP Selector ?

Thank You
Rate this post:
  1. 11.09.2017 09:09:49
  2. # 1
Vladimir Accepted Answer
Posts: 108
Joined: 04.07.2017
0
Votes
Undo
Hello,

Please submit a ticket to https://cloudlinux.zendesk.com, our techs will check the issue in place.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.