mod_lsapi dont install in Apache 2.4.27
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Jaime Eduardo
  2. Saturday, 29 July 2017
  3.  Subscribe via email
Hi, I have a problem. I update apache 2.4.27 and rebuild easyapache 4 but mod_lsapi dont install again.

The error is:

Error: Package: ea-apache24-mod_lsapi-1.0-30.el7.cloudlinux.x86_64 (cl-ea4)
Requires: liblsapi = 1.0-30.el7.cloudlinux
Installed: liblsapi-1.1-15.el7.cloudlinux.x86_64 (@cloudlinux-updates-testing)
liblsapi = 1.1-15.el7.cloudlinux
Available: liblsapi-1.0-1.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-1.el7.cloudlinux
Available: liblsapi-1.0-2.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-2.el7.cloudlinux
Available: liblsapi-1.0-16.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-16.el7.cloudlinux
Available: liblsapi-1.0-17.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-17.el7.cloudlinux
Available: liblsapi-1.0-23.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-23.el7.cloudlinux
Available: liblsapi-1.0-24.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-24.el7.cloudlinux
Available: liblsapi-1.0-27.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-27.el7.cloudlinux
Available: liblsapi-1.0-28.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-28.el7.cloudlinux
Available: liblsapi-1.0-29.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-29.el7.cloudlinux
Available: liblsapi-1.0-30.el7.cloudlinux.x86_64 (cloudlinux-x86_64-server-7)
liblsapi = 1.0-30.el7.cloudlinux

Please help thanks !
Rate this post:
  1. 22.08.2017 11:08:06
  2. # 1
Dave Accepted Answer
Posts: 0
Joined: 12.07.2020
We are seeing the exact same error across our CL6 servers.

liblsapi wants to update to version 1.1.16, however ea-apache24-mod_lsapi requires 1.0.30

Is there a version of ea-apache24-mod_lsapi that works with liblsapi 1.1.16 ?
  1. 22.08.2017 12:08:51
  2. # 2
Alexey Berezhok Accepted Answer
Posts: 35
Joined: 20.04.2010

we have updated today mod_lsapi and liblsapi so it can be some timeout in a packages list renewing.

Please execute:

$ yum clean all
$ yum install liblsapi liblsapi-devel
$ yum install ea-apache24-mod_lsapi
  1. 23.08.2017 05:08:56
  2. # 3
Shannon Plaquet Accepted Answer
Posts: 12
Joined: 05.06.2017
uhhhh... I kept having that error as well. I finally ran it and used the yum skip broken update... and well, I think I dun gone and broke something :/
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.