1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Celso Pecuraro
  2. Wednesday, 25 July 2018
  3.  Subscribe via email
Hello.

I have a VPS that is running on Cloudlinux with MySql Governor and Cpanel. The MySql version is CL-MySql56. It's all going well, except Cpanel updates. When I do Cpanel update, happen a block due to conflict between Cpanel Mysql and CL Mysql.

This is a bit of Cpanel update script showing the issue:
file /usr/share/mysql/mysql.server of the MySQL56-server-5.6.39-1.cp1162.x86_64 installation conflicts with the package file cl-MySQL56-server-5.6.39-2.el7.cloudlinux .x86_64


I would like to know if there is a way to update Cpanel without touch in MySql Governor and CL-mysql version. I prefer to stay using CL-MySQL56 it in this server due to some scripts that needs 5.6 version and Cpanel may install version 5.7, what will do a crash in scripts and/or databases.

Thanks in advance.
Rate this post:
  1. 30.07.2018 08:07:36
  2. # 1
Igor Ghertesco Accepted Answer
Posts: 154
Joined: 07.08.2015
0
Votes
Undo
Hello,

Could you please submit a ticket to https://cloudlinux.zendesk.com/hc/en-us/requests/new, so we could take a closer look?

Thank you.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.