Internationalization extension upgrade
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Mark Sheppard
  2. Wednesday, 05 September 2018
  3.  Subscribe via email
Hi Everyone,
I am installing a new script and i am getting the following flag at the requirements page -

PHP - INTL Extension - ICU Version (4.2.1) (Hint: ICU Data 4.8.1 or higher is required)
PHP - INTL Extension - ICU Data Version (0) (Hint: ICU Data 4.8.1 or higher is required)

How do i upgrade these please?

alt-php54-intl-5.4.45-63.el6.x86_64
ea-php70-php-intl-7.0.31-2.el6.cloudlinux.1.x86_64
ea-php71-php-intl-7.1.20-2.el6.cloudlinux.1.x86_64
icu-4.2.1-14.el6.x86_64
easy-libicu-devel-4.0.1-2.x86_64
ea-php56-php-intl-5.6.37-1.el6.cloudlinux.1.x86_64
alt-php55-intl-5.5.38-44.el6.x86_64
alt-php70-intl-7.0.31-1.el6.x86_64
alt-php53-intl-5.3.29-83.el6.x86_64
ea-php54-php-intl-5.4.45-56.el6.cloudlinux.1.x86_64
alt-libicu-57.1-3.el6.x86_64
easy-libicu-4.0.1-2.x86_64
alt-php52-intl-5.2.17-125.el6.x86_64
libicu-4.2.1-14.el6.x86_64
easy-icu-4.0.1-2.x86_64
alt-php56-intl-5.6.37-1.el6.x86_64
ea-php55-php-intl-5.5.38-39.el6.cloudlinux.1.x86_64
ea-php72-php-intl-7.2.8-2.el6.cloudlinux.1.x86_64
ea-php53-php-intl-5.3.29-28.el6.cloudlinux.x86_64
libicu-devel-4.2.1-14.el6.x86_64
easy-libicu-doc-4.0.1-2.x86_64

Thanks

Mark
Rate this post:
  1. 07.09.2018 13:09:16
  2. # 1
Igor Ghertesco Accepted Answer
Posts: 154
Joined: 07.08.2015
0
Votes
Undo
Hello,

Which PHP version do you use, and what script are you trying to install?
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.