Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Anonymous User
  2. Wednesday, August 09, 2017
  3.  Subscribe via email
Hello,

I'm trying to run Nextcloud on a CloudLinux shared hosting, but the following error is showing:
https://i.imgur.com/fUUJjlB.png

I've tried to place the required OPcache settings both at php.ini on the web folder, and adding the custom settings to /.cl.selector/alt_php71.cfg but the warning is still showing.

Any ideas?
Rate this post:
  1. 09.08.2017 14:08:42
  2. # 1
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Hi,

Did you actually enabled opcache for a user where you are trying to run Nextcloud ? This should be done with our PHP-Selector . If so, you should see something similar on phpinfo() page.

If it still does not work please create support ticket with us.
  1. 09.08.2017 15:08:45
  2. # 2
Jose Accepted Answer
@Bodgan

Yes, the OPCache extension is enabled on the PHP Selector.

I'm not the owner of the CloudLinux license myself, as I'm the client of a shared hosting company. So I guess I can't open a support ticket?
  1. 09.08.2017 18:08:00
  2. # 3
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Better to contact your hosting provider, and if they will not be able to help - ask them to open ticket with us.
  1. 14.10.2018 15:10:00
  2. # 4
Michel Peterson Accepted Answer
Posts: 0
Joined: 16.01.2019
0
Votes
Undo
Hi,

How can i do to change "opcache.memory_consumption" from 64 to 128. I ran the command bellow but it doesnt works, phpselector have returned error like this:

selectorctl --add-options=opcache.memory_consumption:128 --version=7.0 --user=usr_cridi

ERROR:Cannot process option (opcache.memory_consumption)

Help me please.
  1. 17.10.2018 14:10:10
  2. # 5
Posts: 172
Joined: 31.01.2017
0
Votes
Undo
This can be changed globally by editing /opt/alt/phpXX/etc/http://php.d.all/opcache.ini
and applying changes by running
cagefsctl --rebuild-alt-php-ini

If you need it to change it for a specific user:
su -s /bin/bash USERNAME
cd /etc/cl.php.d/alt-phpXX/ (where XX is the PHP version)
Add the parameters to custom.ini
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.