Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Lee
  2. Sunday, November 18, 2018
  3.  Subscribe via email
I seem to have a problem from php cli using alt php even when ea php is the default, and specifically set for the cpanel user account.

ive disabled all selector php versions except native, and disabled the selector from the interface.

System default is ea-php72, cpanel account is ea-php72, fpm uses ea-php72.

Root user php -v reports ea-php72

Cpanel user php -v reports alt-php72????

Are there any config that may of been left over instructing ea-php-cli to use the alt package even though it should be using ea?
Rate this post:
  1. 20.11.2018 11:11:43
  2. # 1
Igor Ghertesco Accepted Answer
Posts: 137
Joined: 07.08.2015
0
Votes
Undo
Hello,

Please submit a ticket to https://cloudlinux.zendesk.com/hc/en-us/requests/new, we will take a closer look.

Thank you.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Remove Upload Files (Maximum File Size: 2 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.