ea-libcurl for CL7, bug fix coming?
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Ray Baron
  2. Friday, 07 July 2017
  3.  Subscribe via email
A bug fix for ea-libcurl for CL6 was posted today.

The blog post says "CL6 only." CL7 is also broken. Any ETA on the bug fix for CL7?
Rate this post:
  1. 12.07.2017 13:07:24
  2. # 1
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
CloudLinux 7 was not affected with this issue, just CL6.
  1. 18.07.2017 20:07:25
  2. # 2
Ray Baron Accepted Answer
Posts: 30
Joined: 01.04.2013
0
Votes
Undo
This issue is fixed. Was not aware but it appears that libcurl needs PHP-FPM to run.

We don't use PHP-FPM so had not installed for PHP 7+. After installing PHP-FPM for PHP 7, libcurl magically started working.
  1. 19.07.2017 04:07:10
  2. # 3
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Something is not ok here, fpm is not required. I suppose some other dependent service has been installed together with fpm and it did the trick. Most probably ea-libnghttp2 . Please review yum.log what was installed together with fpm.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.