Check suexec has cagefs jail - WARNING binary without CageFS jail
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Morten
  2. Thursday, 13 December 2018
  3.  Subscribe via email
Anyone seen this before in LVE Manager?
All users are in CageFS.

It's a CL 7.5 server with LiteSpeed.
Attachments (1)
Rate this post:
  1. 14.12.2018 11:12:02
  2. # 1
Vladimir Accepted Answer
Posts: 108
Joined: 04.07.2017
0
Votes
Undo
Hello,

It appears that suexec binary doesn't have LVE patches.
Could you please show the output of the following commands:

# strings /usr/sbin/suexec | grep lve
# rpm -qf /usr/sbin/suexec
  1. 11.03.2019 03:03:58
  2. # 2
Jose Suarez Accepted Answer
Posts: 0
Joined: 21.08.2019
0
Votes
Undo
I am having the same problem this is what i get:
root [/]# strings /usr/sbin/suexec | grep lve
root [/]# _

root [/]# rpm -qf /usr/sbin/suexec
ea-apache24-2.4.38-2.2.1.cpanel.x86_64
root [/]# _

How can I solve this?
  1. 18.03.2019 12:03:38
  2. # 3
Igor Ghertesco Accepted Answer
Posts: 154
Joined: 07.08.2015
0
Votes
Undo
Hello,

It appears that you have ea-apache24 package installed from cPanel EA4 repo, but not from CloudLinux EA4 repo.

It would be better if you submit a ticket to https://cloudlinux.zendesk.com, so we could take a closer look and provide a more exact answer, why the package wasn't installed from our repo.

Thank you.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.