CloudLinux OS Blog

EasyApache 4 updated

EasyApache 4 updated

The new updated packages are now available for download from our production repository.

Changelog:

ea-apache24-mod_suphp-0.7.2-21.cloudlinux.1

  • EA-6814: added support for PHP 7.2.

ea-apache24-config-1.0-117.cloudlinux

  • added an updated proxy subdomain vhost rewrite condition and a test for the conditions;
  • EA-6808: restart apache when glibc is updated.

ea-php54-php-5.4.45-41.cloudlinux

  • EA-6805: applied PHP_INI_SCAN_DIR patch to PHP 5.4.

ea-ruby24-ruby-2.4.2-4.cloudlinux

  • EA-6847: updated Ruby to version 2.4.2.

To update run:

yum update ea-php* ea-apache24* ea-ruby24*

Topic: CloudLinux OS Blog , Tags: #easyapache4,

479 people viewed this

Comments (1)

 
by Guest - B / Tuesday, 10 October 2017 15:10

If you're using mod_lsapi, this will set the handler for PHP to cgi... so wuick fix is

yum -y update ; /usr/bin/switch_mod_lsapi --setup ; /usr/bin/switch_mod_lsapi --enable-global

If you're using mod_lsapi, this will set the handler for PHP to cgi... so wuick fix is yum -y update ; /usr/bin/switch_mod_lsapi --setup ; /usr/bin/switch_mod_lsapi --enable-global

Leave your comment

Guest, Wednesday, 18 October 2017

Captcha Image