bugfix - CloudLinux Blog
CloudLinux 6 kernel with the fix for CVE-2017-2636 delivered

CloudLinux 6 kernel with the fix for CVE-2017-2636 delivered

CloudLinux 6 kernel with the fix for CVE-2017-2636 delivered
The new updated CloudLinux 6 and Hybrid kernel (version 2.6.32-673.26.1.lve1.4.23 ) with the fix for CVE-2017-2636 is available from our production repository. Changelog since 2.6.32-673.26.1.lve1.4.22: fix for CVE-2017-2636. To install new kernel please run the following command: CloudLinux 6: yum install kernel-2.6.32-673.26.1.lve1.4.23.el6 kmod-...
Continue reading
  2984 Hits
  0 Comments
Beta: New CloudLinux 7 kernel released

Beta: New CloudLinux 7 kernel released

Beta: New CloudLinux 7 kernel released
The new updated CloudLinux 7 kernel (version 3.10.0-427.36.1.lve1.4.37 ) with the fix for “Kernel panic” issue is available from our updates-testing repository. Changelog since 3.10.0-427.36.1.lve1.4.35 : CLKRN-82: backported fix for the “ Kernel panic ” issue; added ability to ignore root-owned links while checking symlink ownership. To install ne...
Continue reading
  3093 Hits
  0 Comments
Beta: New CloudLinux 7 kernel released

Beta: New CloudLinux 7 kernel released

Beta: New CloudLinux 7 kernel released
The new updated CloudLinux 7 kernel version 3.10.0-427.18.2.lve1.4.27 with CVE-2016-8655 fix is available from our updates-testing repository. Changelog since kernel-3.10.0-427.18.2.lve1.4.24: fix for CVE-2016-8655 To install new kernel please run the following command:  yum install kernel-3.10.0-427.18.2.lve1.4.27 kmod-lve-1.4-27.el7 --enable...
Continue reading
  2324 Hits
  0 Comments
Your older kernel might cause issues during CloudLinux OS update. Here is how to fix it.
Tags:

Your older kernel might cause issues during CloudLinux OS update. Here is how to fix it.

Your older kernel might cause issues during CloudLinux OS update. Here is how to fix it.
During the recent update to CloudLinux OS version 7.3, some servers have crashed due to a race condition between kmem uncharge and charge reparenting. The issue is not present on last production kernel and only older kernels are affected. If you are still running kernel-3.10.0-427.10.1.lve1.4.22 or older, you could be affected. The safe upgrade to ...
Continue reading
Recent Comments
usuxesuserum usuxesuserumPP
If you was using older kernel and it was updated - yes you need to reboot.
Monday, 21 November 2016 13:14
usuxesuserum usuxesuserumPP
The issue could happens only during initial upgrade. You are fine if passed it already.
Monday, 21 November 2016 13:59
usuxesuserum usuxesuserumPP
Not yet, work in progress.
Monday, 21 November 2016 13:13
  4424 Hits
  9 Comments
Dirty Cow vulnerability: the fix is here!
Tags:

Dirty Cow vulnerability: the fix is here!

Dirty Cow vulnerability: the fix is here!
A vulnerability has been discovered in the Linux kernel that may lead to a privilege escalation, denial of service or information leaks. KernelCare team is working on fixing of the so-called Dirty Cow issue. CVE-2016-5195 : a race condition in the memory management code can be used for local privilege escalation. Dirty Cow patch for KernelCare ETA:...
Continue reading
  11379 Hits
  0 Comments
Dirty Cow issue: the fix is coming
Tags:

Dirty Cow issue: the fix is coming

Dirty Cow issue: the fix is coming
A vulnerability has been discovered in the Linux kernel that may lead to a privilege escalation, denial of service or information leaks. CloudLinux team is working on fixing of the so-called Dirty Cow issue. CVE-2016-5195 : a race condition in the memory management code can be used for local privilege escalation. Dirty Cow patch for CloudLinux ETA:...
Continue reading
Recent Comments
carpinteyrolxc carpinteyroxxnYU
Hello Luiz, If you mean CL5 kernel with Dirty COW fix, then it has been delivered to beta couple of days ago, please check on the... Read More
Thursday, 27 October 2016 09:55
carpinteyrolxc carpinteyroxxnYU
If you mean stable version - then it is expected within few days (this week most probably).
Thursday, 27 October 2016 12:12
  3650 Hits
  4 Comments
CL7 systemd issue: CVE-2016-7795 fixed
Tags:

CL7 systemd issue: CVE-2016-7795 fixed

CL7 systemd issue: CVE-2016-7795 fixed
Our systemd package for CloudLinux 7 was updated with important patch - the fix for CVE-2016-7795 vulnerability detected a few days ago was implemented. New updated systemd version is available from our production repository. Changelog: systemd-219-19.el7_2.13.cloudlinux (CloudLinux 7 only) CVE-2016-7795 : fixed flaw in the way systemd handled empt...
Continue reading
  1970 Hits
  0 Comments
Beta: Alt-PHP updated

Beta: Alt-PHP updated

Beta: Alt-PHP updated
New updated alt-php-ioncube-loader packages are available from our updates-testing repository. alt-php44-ioncube-loader-6.0.4-1 alt-php51-ioncube-loader-6.0.4-1 alt-php52-ioncube-loader-6.0.4-1 alt-php53-ioncube-loader-6.0.4-1 alt-php54-ioncube-loader-6.0.4-1 alt-php55-ioncube-loader-6.0.4-1 alt-php56-ioncube-loader-6.0.4-1 alt-php70-ioncube-loader...
Continue reading
  1641 Hits
  0 Comments
CVE-2016-4565 is missing from 2.6.32-673.8.1.lve1.4.14 kernel

CVE-2016-4565 is missing from 2.6.32-673.8.1.lve1.4.14 kernel

CVE-2016-4565 is missing from 2.6.32-673.8.1.lve1.4.14 kernel
Due to an issue with the build of the 2.6.32-673.8.1.lve1.4.14 kernel , the patch for CVE-2016-4565 hasn't been added. Please, update to the latest stable CloudLinux 6 and Hybrid kernel version 2.6.32-673.26.1.lve1.4.15 , i nstructions can be found here . Or use KernelCare to patch the vulnerability. More info on vulnerability can be found on ...
Continue reading
  2127 Hits
  0 Comments
LVE Manager updated

LVE Manager updated

LVE Manager updated
New updated version of LVE Manager is available from our production repository. lvemanager-1.0-9.38.1 Changelog: LVEMAN-898: fixed an issue which could cause a symlink attack. To update run: yum update lvemanager 
  2099 Hits
  0 Comments