CloudLinux Blog - MySQL for MySQL Governor updated

MySQL for MySQL Governor updated

mysql_governor1

New updated MySQL packages for MySQL Governor are now available for download from our production repository.

Changelog

cl-MySQL56-5.6.45-1

  • updated up to 5.6.45

cl-MySQL57-5.7.27-1

  • updated up to 5.7.27
  • MYSQLG-406: changed default LimitNOFILE to 65536

To update MySQL

Run:

# yum update cl-MySQL-meta-client cl-MySQL-meta-devel cl-MySQL-meta cl-MySQL* # service mysql restart # service db_governor restart

To install MySQL 5.6 on a new server

Run:

# yum install governor-mysql # /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql56 # /usr/share/lve/dbgovernor/mysqlgovernor.py --install

To install MySQL 5.7 on a new server

Run:

# yum install governor-mysql # /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql57 # /usr/share/lve/dbgovernor/mysqlgovernor.py --install
Alt-PHP updated
What are the most common security issues you face?
 

Comments 3

Guest - Ramil Mastiyev on Tuesday, 06 August 2019 09:53

[email protected] [/home/root]# yum update cl-MySQL-meta-client cl-MySQL-meta-devel cl-MySQL-meta cl-MySQL*
Loaded plugins: fastestmirror, rhnplugin, universal-hooks
Setting up Update Process
Loading mirror speeds from cached hostfile
* EA4: 185.53.12.144
* cpanel-addons-production-feed: 185.53.12.144
* cpanel-plugins: 185.53.12.144
* cloudlinux-x86_64-server-6: de-proxy.cl-mirror.net
* epel: mirror.hoster.kz
No Packages marked for Update

[email protected] [/home/root]# yum update cl-MySQL-meta-client cl-MySQL-meta-devel cl-MySQL-meta cl-MySQL* Loaded plugins: fastestmirror, rhnplugin, universal-hooks Setting up Update Process Loading mirror speeds from cached hostfile * EA4: 185.53.12.144 * cpanel-addons-production-feed: 185.53.12.144 * cpanel-plugins: 185.53.12.144 * cloudlinux-x86_64-server-6: de-proxy.cl-mirror.net * epel: mirror.hoster.kz No Packages marked for Update
Guest - Ramil Mastiyev on Tuesday, 06 August 2019 10:00

I need to upgrade from 5.5.62-cll-lve to 5.6.44

Please support

I need to upgrade from 5.5.62-cll-lve to 5.6.44 Please support
Inessa Atmachian on Wednesday, 07 August 2019 08:43

You can send a request to our support team at https://cloudlinux.zendesk.com/hc/en-us/requests/new

You can send a request to our support team at https://cloudlinux.zendesk.com/hc/en-us/requests/new
Already Registered? Login Here
Guest
Monday, 20 January 2020

Captcha Image

By submitting your comment, you agree with Cloudlinux Privacy Policy