CloudLinux - CloudLinux Blog - mod_lsapi updated
RSS

mod_lsapi updated

mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our production repository.

mod_lsapi 1.0-30

ea-apache24-mod_lsapi 1.0-30

httpd24-mod_lsapi 1.0-30

Changelog:

  • MODLS-399: fetching litespeed sources over https;
  • MODLS-408: added PHP44, PHP51, PHP52, PHP71 handler;
  • MODLS-397: fixed lsapi_engine Off in .htaccess after enable/disable single domain;
  • MODLS-411: fixed dereferencing NULL pointer in lsapi_log;
  • MODLS-402: fixed Hotlink protection.

To update:

cPanel & RPM Based

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update mod_lsapi
$ service httpd restart

DirectAdmin

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

To install, follow the instructions on the link:

http://docs.cloudlinux.com/index.html?installation_mod_lsapi.html

For EasyApache 4

To update:

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update ea-apache24-mod_lsapi
$ service httpd restart

To install:

$ yum clean all
$ yum update liblsapi liblsapi-devel

readhttp://docs.cloudlinux.com/index.html?cpanel_easyapache_4.html

http24 for CloudLinux 6

To update:

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update httpd24-mod_lsapi

To install:

$ yum install liblsapi liblsapi-devel
$ yum install httpd24-mod_lsapi
Major vulnerability: The Stack Clash security issu...
“Out with the old, in with the new” initiative con...
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Thursday, 20 February 2020

Captcha Image