CloudLinux - CloudLinux Blog - mod_lsapi updated
RSS

mod_lsapi updated

mod_lsapi updated

mod_lsapi packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from production repository.

Changelog:

mod_lsapi 1.0-23

ea-apache24-mod_lsapi 1.0-23

httpd24-mod_lsapi 1.0-23

  • user.ini support fix;
  • dependency from liblsapi makes strict for mod_lsapi rpms.

cPanel(EasyApache 3) & RPM Based:

To update:

$ yum update liblsapi liblsapi-devel
$ yum update mod_lsapi
$ service httpd restart

To install:

http://docs.cloudlinux.com/index.html?mod_lsapi_installation.html

DirectAdmin:

To update:

$ yum update liblsapi liblsapi-devel
$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

To install, follow the instructions on the link:

http://docs.cloudlinux.com/index.html?installation_mod_lsapi.html

*IMPORTANT*: Please, do:

$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

after "yum update", because the update will bring new liblsapi packages which demand to install the latest mod_lsapi module. We will avoid such dependent updates of mod_lsapi and liblsapi in the future.

Installation for EasyApache 4:

To update:

$ yum update liblsapi liblsapi-devel
$ yum update ea-apache24-mod_lsapi
$ service httpd restart

To install:

yum install liblsapi liblsapi-devel

read http://docs.cloudlinux.com/index.html?cpanel_easyapache_4.html

http24 for CloudLinux 6

For installation/update run:

$ yum install liblsapi liblsapi-devel
$ yum install httpd24-mod_lsapi 
For user.ini support enabling add the following line to lsapi.conf:

lsapi_enable_user_ini On

and restart Apache.

New vulnerability discovered - the fix for CVE-201...
Managing KernelCare with Puppet
 

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/