CloudLinux - CloudLinux Blog - mod_lsapi updated
RSS

mod_lsapi updated

mod_lsapi updated

New updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6 and 7), EasyApache 4 (CloudLinux 6 and 7) and criu-lve (CloudLinux 7) are available for download from our production repository.

Changelog:

mod_lsapi 1.1-26

ea-apache24-mod_lsapi 1.1-26

httpd24-mod_lsapi 1.1-26

  • MODLS-504: CRLF new lines in /etc/container/php.handler are now processed properly.

To update:

cPanel & RPM Based:

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update mod_lsapi
$ service httpd restart

DirectAdmin:

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

To install, follow the instructions on the link.

For EasyApache 4:

To update:

$ yum clean all
$ yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi
$ service httpd restart

To install:

$ yum clean all
$ yum update liblsapi liblsapi-devel

Read http://docs.cloudlinux.com/index.html?cpanel_easyapache_4.html.

Go to MultiPHP Manager and enable mod_lsapi on your domains through lsapi handler.

More about MultiPHP Manager and mod_lsapi on the link.

http24 for CloudLinux 6 and CloudLinux 7

For installation/update run:

$ yum update liblsapi liblsapi-devel
$ yum install httpd24-mod_lsapi

To install criu-lve run the command:

# yum clean all
# yum install criu-lve

Start criu service:

# systemctl enable criu
# systemctl start criu

To update criu-lve run the command:

# yum clean all
# yum update criu-lve

Restart criu service:

# systemctl restart criu
# systemctl daemon-reload
Alt-Python updated
Beta: mod_lsapi updated
 

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/